forum wfirma.pl
Forum użytkowników systemu wFirma.pl

SZUKAJ TYLKO W SEKCJI:



NOWOCZESNE NARZĘDZIA DLA PRZEDSIĘBIORSTW TYLKO NA wfirma.pl


 

Błąd przy dodawaniu produktu na fakturę

Jestem zadowolony
  • Dodano: 4 sty 2012, 17:38
  • W trakcie realizacji
  • Nikt nie ma tego samego problemu 0
  • 4 odpowiedzi 4
Witam, dziś rozpocząłem pracę z Państwa systemem. Bardzo fajny.

Przesiadam się z Infaktu, bo brakuje w nim magazynu, jednak i Infakt ma rozwiązane fajnie niektóre zagadnienia (np. sprawdza poprawność NIP i pobiera na jego podstawie dane teleadresowe z GUS-u). Zarąbiste rozwiązanie!

Ale pewnie będzie jeszcze okazja o tym podyskutować.

Dziś stworzyłem kilka pierwszych faktury. Pojawiał mi się jednak pewien problem. Wystawiam fakturę i szukam produktu w katalogu. Z dostępnych zaznaczam 2-3 i naciskam Dodaj wybrane pozycje, po czym... na fakturze pojawia mi się każdy wybrany produkt 2-3 razy.

Coś nie tak?

pozdro,
mp

PS Coś zrzut mi się nie chce wkleić :(

Do zerknięcia tutaj:

http://www.pisanienazawolanie.pl/marek/zrzut.jpg
Kategorie:
Nie przypisano żadnych kategorii
Tagi:
Nie dodano żadnych tagów
PRACOWNIK
  • Dodano: 4 sty 2012, 18:32
Nie kliknął Pan dwa razy "dodaj wybrane pozycje"? Pod chrome i firefoksem dodaje poprawnie. Jeszcze się temu przyjrzymy.
0 komentarzy 0
  • Dodano: 4 sty 2012, 18:39
Nie pisz mi na Pan, bo się staro czuję:)

Nie, tylko raz jedyny. To zdarza się losowo. Czasami dodaje pojedyncze produkty, czasami dwa, a czasami i po trzy razy ten sam.

Nie znam prawidłowości tej sytuacji.

pozdro,
mp
0 komentarzy 0
PRACOWNIK
  • Dodano: 4 sty 2012, 18:43
Niestety to jest biznes a w nim obowiązują reguły, inny użytkownik by obraził się gdy napiszemy do niego po imieniu.
pozdrawiam
0 komentarzy 0
  • Dodano: 6 sty 2012, 16:22
No pierwszy raz widzę forum, gdzie trzeba się zwracać do innych użytkowników per Pan :)

Przepraszam, od dzisiaj stosuję się do etykiety :)

pozdro,
mp
0 komentarzy 0
Problem:
Błąd przy dodawaniu produktu na fakturę